TeamSwift

Home of the Suzuki mini-compacts ! Your Home for all things Suzuki Swift, Geo Metro, Holden Barina, Chevy Sprint, Pontiac Firefly, and Suzuki Cultus. TeamSwift is a technical performance oriented community!
It is currently Wed Nov 22, 2017 10:32 am

Underbody braces, turbos and more!

All times are UTC - 5 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: pro plus sub
PostPosted: Tue Dec 28, 2004 1:17 pm 
Offline

Joined: Thu Oct 21, 2004 1:00 pm
Posts: 40
Location: Near Hull (UK)
i foolishly bought a pro plus sub and i dont really know how to wire it, it is the pab 1001 model, i have the sound going in but i dont know which wires are which to power it. i have got a ignition/switch wire, a mute wire, a front pos and neg and a rear pos and neg wire. i need to know which wire does what.

cheers

_________________
Mines a swift


Top
 Profile  
 
 Post subject:
PostPosted: Wed Dec 29, 2004 7:17 am 
Offline
King of Pompous
User avatar

Joined: Sat Aug 25, 2001 4:22 pm
Posts: 5596
Location: Ottawa ONT.
I'm not sure I understand the question your asking. Do you want to know how to install the amplifier or how to install the subwoofer to it?

_________________
LNLC Founding Member

FAKE FRIENDS: Never ask for food.
REAL FRIENDS: Is the reason you have no food.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Dec 30, 2004 8:24 am 
Offline

Joined: Thu Oct 21, 2004 1:00 pm
Posts: 40
Location: Near Hull (UK)
its got a built in sub, its only a cheap sub but im selling it on and whilst im waiting for my good one to come i thought il wire this 1 up. i know how to get the sound to the sub but the power to the amp is a problem as i have 6 wires which i havnt a clue of what to connect them to.

_________________
Mines a swift


Top
 Profile  
 
 Post subject:
PostPosted: Thu Dec 30, 2004 9:15 am 
Offline
King of Pompous
User avatar

Joined: Sat Aug 25, 2001 4:22 pm
Posts: 5596
Location: Ottawa ONT.
OK...



Ignition goes to an ACC lead. That is, something that has power when the ignition is on. Most aftermarket decks have a turn on lead that you can use. The ignition wire is what turns on your amp. That's why you want it wired to something that only has power when the vehicle is on so that it doesn't drain your battery when the car is off.


Mute wire may be for an add on module but without knowing what amp you have I can't be sure....


Front and rear + and - inputs are new to me. I've seen dual power supplies before that will require more than one + and - power cable run but they aren't usualy marked front and rear. Are you sure it's not the speaker outs for a 4ch amp?

You should only have the RCA inputs left. They will be coming from the deck.

Lemme know what amp you have and I can help you more. The wiring configuration your saying doesn't sound right at all. You should only need power, ground, and remote to power up the amp.

_________________
LNLC Founding Member

FAKE FRIENDS: Never ask for food.
REAL FRIENDS: Is the reason you have no food.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Dec 30, 2004 5:44 pm 
Offline
User avatar

Joined: Tue Jul 20, 2004 7:17 pm
Posts: 3566
Location: Georgetown, Guyana
Could you possibly be confusing the front & rear + & - inputs with left & right + & - inputs?

My active sub has both high level and RCA inputs, of course, along with the appropriate +12V, negative and remote turn on leads. It has it's own low pass filters & gain control, along with a phase inversion switch.

The high level inputs are L+, L- & R+, R- and can be connected to either front or rear speakers, depending on how you choose to install it - mine is hooked up using low level inputs to the rear channel outputs of the deck (I have no rear speakers) so that I can adjust the subwoofer levels using the front/rear fader.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 31, 2004 9:21 am 
Offline

Joined: Thu Oct 21, 2004 1:00 pm
Posts: 40
Location: Near Hull (UK)
im sorted now, the kid that had the sub before has just put random wires in. i had to make educated guesses to wire it up but its sorted now. sounds ok i guess, just a crap sub but itl do for the time being

_________________
Mines a swift


Top
 Profile  
 
 Post subject: Re: pro plus sub
PostPosted: Thu Jan 15, 2015 7:07 pm 
Offline

Joined: Thu Jan 15, 2015 7:04 pm
Posts: 1
Location: Berkshire
Hi,

Appreciate this is a really old post but I don't suppose anyone found out what the power connections were?

Andy


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group