TeamSwift

Home of the Suzuki mini-compacts ! Your Home for all things Suzuki Swift, Geo Metro, Holden Barina, Chevy Sprint, Pontiac Firefly, and Suzuki Cultus. TeamSwift is a technical performance oriented community!
It is currently Tue Nov 21, 2017 1:28 am

Underbody braces, turbos and more!

All times are UTC - 5 hours




Post new topic Reply to topic  [ 270 posts ]  Go to page Previous  1 ... 7, 8, 9, 10, 11  Next
Author Message
PostPosted: Mon Jun 28, 2010 4:08 pm 
Offline
User avatar

Joined: Tue May 23, 2006 1:48 pm
Posts: 415
Location: portland oregon
I've been busy.
And now for something completely different.
I put a dent in the vans right front fender. It's welded on. :(
So I got one off a 96 at the "you pull it".
image_id: 19030
Not a perfect fit. But good enough.

One problem I had with the van is, I can't put a 4x12' piece of Sheetrock in it and close the door. It's long enough, but the floor kicks up at the front seats.
image_id: 19031

So I cut out the floor. :alien:
image_id: 19034

And lowered the support.
image_id: 19033

Also I extended the floor almost to the door.
That's not all.
image_id: 19035
I covered the tent with corrugated plastic. And I just finished making the door go up and down. I'll take photos later.
john :D :D

_________________
I'll keep fixing it 'till it doesn't work


Last edited by johnsn on Mon May 14, 2012 5:27 pm, edited 4 times in total.

Top
 Profile  
 
PostPosted: Tue Jun 29, 2010 3:32 pm 
Offline
User avatar

Joined: Tue May 23, 2006 1:48 pm
Posts: 415
Location: portland oregon
Here is where the door is now.
image_id: 19036

I narrowed the door two panels. And shortened the top panel.
image_id: 19037

The curved track had too big of a radius, so I cut 8 slots in it and welded it back together. Then it fit.
This door had a spring on a shaft over the door. The spring was way too strong. I kept the shaft and drums to wined the cables. Then I made a drum to wined a cable connected to an extension spring.
image_id: 19038

This photo shows the drum and extension spring.
image_id: 19039

Because the shed is made from a canvas carport, I made a support to tie the extension spring to the shaft mount and the garage header.
image_id: 19040
This doesn't look pretty, but it should keep the extension spring from folding up the shed.
john :D :D

_________________
I'll keep fixing it 'till it doesn't work


Last edited by johnsn on Mon May 14, 2012 5:31 pm, edited 3 times in total.

Top
 Profile  
 
PostPosted: Thu Jul 01, 2010 11:04 am 
Offline
User avatar

Joined: Tue May 23, 2006 1:48 pm
Posts: 415
Location: portland oregon
image_id: 19137
Still working on the van.
image_id: 19138
Extending the cab area as far as I can.
So, what do you think.
john :D :D

_________________
I'll keep fixing it 'till it doesn't work


Last edited by johnsn on Mon May 14, 2012 5:33 pm, edited 1 time in total.

Top
 Profile  
 
PostPosted: Thu Jul 15, 2010 5:36 pm 
Offline
User avatar

Joined: Tue May 23, 2006 1:48 pm
Posts: 415
Location: portland oregon
Still working on the van.
image_id: 19139

image_id: 19140

image_id: 19141

image_id: 19142

image_id: 19143

image_id: 19144

image_id: 19145

image_id: 19146

image_id: 19148

image_id: 19149

image_id: 19150
Got to get it done.
john :D :D

_________________
I'll keep fixing it 'till it doesn't work


Last edited by johnsn on Mon May 14, 2012 5:36 pm, edited 1 time in total.

Top
 Profile  
 
PostPosted: Mon Aug 23, 2010 2:49 pm 
Offline
User avatar

Joined: Tue May 23, 2006 1:48 pm
Posts: 415
Location: portland oregon
More van pictures.
image_id: 19254
Painted the heater cover white so it would show in the pictures.
image_id: 19255
Cut out part of the drivers fender to convert to 1996 headlights.
image_id: 19256
When I cut the fender, it moved down a little. So I put this block on it and jacked it into place. Worked good.
image_id: 19257
This is it all welded up. Just need to grind it, and paint it.
image_id: 19258
Put the heater blower in.
image_id: 19259
And the radiator overflow tank.
image_id: 19260
I'm using the later hood prop. I've clobbered myself to maney times with the scissors type that is used in 1974.
image_id: 19261
Put the interior release hood lock in.
image_id: 19262
The passenger side foot well. You can see the radiator overflow tank.
image_id: 19263
Got to fix the dash.
john :D :D

Finished the heater.
image_id: 19509
image_id: 19510
I painted it all black after I took this picture. Black doesn't show up good in pictures.
image_id: 19511
Like my plumbing defroster setup?
john :D

_________________
I'll keep fixing it 'till it doesn't work


Last edited by johnsn on Mon May 14, 2012 5:43 pm, edited 4 times in total.

Top
 Profile  
 
PostPosted: Sun Aug 29, 2010 10:04 pm 
Offline
User avatar

Joined: Wed Feb 01, 2006 9:37 pm
Posts: 1009
Location: West "By God" Virginia
looking forward to our regularly scheduled program :-P


Top
 Profile  
 
PostPosted: Thu Sep 09, 2010 5:39 pm 
Offline
User avatar

Joined: Tue May 23, 2006 1:48 pm
Posts: 415
Location: portland oregon
OK!,OK!
Let's see I cleaned up the tent enough to roll the three wheeler in to it.
first time it's moved in a year.
The tent is supposed to be dry. It's not. :thwack: :thwack:
Another thing to add to the list.
Anyway worked on the three wheeler.
Image
Made this pressure vessel to pre-oil the engine. Its 4" ABS drain pipe. I filled the oiling system with this.
Image
I cranked the engine over until I got pressure. Good pressure too.
Image
This was my clamped together setup.

Last night I hooked power to the ignition and checked for spark. I got spark! Image
Then I hooked up a small gas tank and cranked it over.
It popped and farted, and was blowing flames out of the exhaust.
So I though "the timing is off. How do I change the timing?"
Then I remembered way back to high school automotive class, when some guy put the distributor in 180 off. It acted just like that. Hmm, I swapped the connectors to the coils and tried again.
IT STARTED!!! ImageImageImageImageImage
Now I gotta put in the radiator.
john :D :D :D

_________________
I'll keep fixing it 'till it doesn't work


Last edited by johnsn on Tue Dec 04, 2012 4:16 pm, edited 4 times in total.

Top
 Profile  
 
PostPosted: Thu Sep 09, 2010 9:50 pm 
Offline
User avatar

Joined: Wed Feb 01, 2006 9:37 pm
Posts: 1009
Location: West "By God" Virginia
way to go !!!!
quick, get it up and driveable
so we can see more pics befor the snow flies
i'll bet most folks have forgotten what the little fellow looks like :-P


Top
 Profile  
 
PostPosted: Tue Sep 14, 2010 3:46 pm 
Offline
User avatar

Joined: Tue May 23, 2006 1:48 pm
Posts: 415
Location: portland oregon
Took it to the work car show.
Image
Ready to go.

Image
Had to move a lot of cr... uh stuff.

Image
I made an oval air cleaner.

Image
Some guys where really interested in it.

Image
Radiator just hanging there for now.

Image
I like the flip front. It gets out of the way.

Image
There it is in all its glory.

Oh yeah, I got it to idle really well. Sounded cool.
john :D :D
PS Questions? Comments?

_________________
I'll keep fixing it 'till it doesn't work


Last edited by johnsn on Tue Dec 04, 2012 4:18 pm, edited 2 times in total.

Top
 Profile  
 
PostPosted: Fri Sep 17, 2010 6:50 pm 
Offline
User avatar

Joined: Tue May 23, 2006 1:48 pm
Posts: 415
Location: portland oregon
Image
Little car is surprised to see you.

A trip around the little beasty.
Image

Image

Image

Image
What the heck?
john

_________________
I'll keep fixing it 'till it doesn't work


Last edited by johnsn on Mon May 14, 2012 5:57 pm, edited 1 time in total.

Top
 Profile  
 
PostPosted: Fri Oct 08, 2010 6:42 pm 
Offline
User avatar

Joined: Tue May 23, 2006 1:48 pm
Posts: 415
Location: portland oregon
Image
So the thing doesn't run smoothly. I checked the coils and they don't seem to hot.
Image
This is one of them.
Image
I popped off the valve covers.
Image
And modified them to...
Image
Bolt on Toyota coil thingies.
It runs a little better,but I think I'll have to take the carbs off again, and go through them again.

Now to the exhaust. It is too loud for me.
Image
On my crappy set of extra down tubes, I cut off the adapters. Look how rusty this one is.
Image
These have an inner and outer pipe. They where full of rust between them.
Image
I machined the adapters and made adapters for the adapters. That makes sense, :-P
The parts with the holes in the side are the Honda parts. The others are the ones I made.
Image
This is how they go together. One set is backwards. They get plug welded and and welded where the taper is on the inner piece.
Wouldn't you know I welded them both backwards. :thwack: :thwack: :thwack:
Lucky for me I noticed before I welded the taper. So I drilled out the plug weld, turned the parts around and re-welded them.
john :?

_________________
I'll keep fixing it 'till it doesn't work


Last edited by johnsn on Tue Dec 04, 2012 12:19 am, edited 2 times in total.

Top
 Profile  
 
PostPosted: Mon Oct 11, 2010 10:38 pm 
Offline
User avatar

Joined: Wed Feb 01, 2006 9:37 pm
Posts: 1009
Location: West "By God" Virginia
Ha.... old man honda put the whodo on you for bastardizing his design perfection :-P
cut, weld, recut, reweld....turn more air blue :evil:
bet the problem is with the carbs, ..whats it doing?


Top
 Profile  
 
PostPosted: Tue Oct 12, 2010 2:27 pm 
Offline
User avatar

Joined: Tue May 23, 2006 1:48 pm
Posts: 415
Location: portland oregon
It pops and snorts, and runs on one cylinder or the other, or both.
john :huh:

_________________
I'll keep fixing it 'till it doesn't work


Top
 Profile  
 
PostPosted: Tue Oct 12, 2010 3:50 pm 
Offline

Joined: Tue Feb 10, 2009 4:09 pm
Posts: 238
Location: Brinkworth, UK
That type of CV carb is notoriously difficult to set up without the stock airbox. Do you have them correctly balanced?


Top
 Profile  
 
PostPosted: Tue Oct 12, 2010 4:15 pm 
Offline
User avatar

Joined: Tue May 23, 2006 1:48 pm
Posts: 415
Location: portland oregon
Nope. I need to find a tac that will let me set the idle speed at 1100 rpm +- 100 rpm.
Where do I finde one of those?
john

_________________
I'll keep fixing it 'till it doesn't work


Top
 Profile  
 
PostPosted: Sun Oct 17, 2010 10:09 pm 
Offline
User avatar

Joined: Wed Feb 01, 2006 9:37 pm
Posts: 1009
Location: West "By God" Virginia
what happened to the rest of the 500
can't you use the instrumentation from it ?
what year is the motor from and i think i asked before
do you have a FACTORY manual for that 500 series ?


Top
 Profile  
 
PostPosted: Mon Oct 18, 2010 12:31 pm 
Offline
User avatar

Joined: Tue May 23, 2006 1:48 pm
Posts: 415
Location: portland oregon
Let's see, I never had the whole bike, just the frame and back wheel.
I did get a tac and speedo, but the manual says it's not accurate enough.
The motor is from a Silver wing ~82.
I have the Claymer manual. It has a supplement for my motor.
I won a electronic tac on ebay, so once it shows up I can sink the carbs.
john :D

_________________
I'll keep fixing it 'till it doesn't work


Top
 Profile  
 
PostPosted: Mon Oct 18, 2010 6:39 pm 
Offline
User avatar

Joined: Wed Feb 01, 2006 9:37 pm
Posts: 1009
Location: West "By God" Virginia
i have the honda FACTORY manual 1976 - 82
if you get stuck, give a yell
really, ditch that clymer crap... its better than nothing
but like most it falls short on the critical stuff


Top
 Profile  
 
PostPosted: Tue Oct 19, 2010 3:50 pm 
Offline
User avatar

Joined: Tue May 23, 2006 1:48 pm
Posts: 415
Location: portland oregon
Thanks, I'm fixing the shed roof because it leaked.
When I'm done I'll get back to doing the exhaust.
Once that's done I'll get back to the carbs.
John :D :D

_________________
I'll keep fixing it 'till it doesn't work


Top
 Profile  
 
PostPosted: Fri Feb 04, 2011 5:29 pm 
Offline
User avatar

Joined: Tue May 23, 2006 1:48 pm
Posts: 415
Location: portland oregon
Hi, It's been a wile.
Let's see, I rebuilt the garage roof, now it doesn't leak.
I've been working on the exhaust, but not getting much done.
Also I took the carbs off. One had the idle adjust needle broken off. And the rubber plug in the float bole where disintegrating
I'm re-cleaning the carbs and modifying them.
I'll get pictures.
john

_________________
I'll keep fixing it 'till it doesn't work


Top
 Profile  
 
PostPosted: Tue Feb 08, 2011 10:42 pm 
Offline

Joined: Fri Feb 04, 2011 1:25 pm
Posts: 88
Location: new york
subscribing............


Top
 Profile  
 
PostPosted: Wed Feb 09, 2011 10:31 am 
Offline
Paul Jr.
User avatar

Joined: Thu Oct 14, 2004 3:16 pm
Posts: 354
Location: White Rock, BC
You must get a serious kick out of the 6 or 7 guys at a time scratchin their heads around your car lol. I know I would for sure! :lol:

Great work :thumb2:

_________________
1993 GT (240k) - K&N Air Filter, ProCar Bucket Seat, Walker Exhaust, Mk2 bumpers, EDM lights
" 6' 6", ain't nobody sittin' behind me unless they're an amputee "
Image


Top
 Profile  
 
PostPosted: Wed Feb 16, 2011 9:27 pm 
Offline
User avatar

Joined: Wed Feb 01, 2006 9:37 pm
Posts: 1009
Location: West "By God" Virginia
yes, yes, pictures soonest and working runningear... cheers 8)


Top
 Profile  
 
PostPosted: Fri Feb 18, 2011 4:34 pm 
Offline
User avatar

Joined: Tue May 23, 2006 1:48 pm
Posts: 415
Location: portland oregon
Started working on the drive shaft.
I'm using a Honda CX-500 frame, a Honda Silverwing swing-arm, and a Honda CB-900c final drive.
So I have to sort out the drive shaft.

Image
Here it is with the wheel and final drive out.

Image
In this photo, on top is a Silverwing drive shaft.
I the middle is one off a CX-500.
On the bottom is a CB-900c drive shaft.
You can see they are all different lengths.
The splines are not the same between the CX and the CB.

Image
The coupling on the CB-900c is held on with a c-clip, and is way down in the stupid thing and is hard to get out.
Image
Of course I got it out :mrgreen: and turned the splines off.
The coupling on the CX-500 is held on with a roll pin. That was easy :alien: The blue tape is where I cut it so I could mate it to the CB-900c coupling.

Image
Another view of the machined CB-900c coupling.

Image
I cut a CX-500 shaft to use as a concentric holder for the CX-500 coupling.
Then I machined the inside and outside of the coupling and pressed in a plug.

Image
Then I made a sleeve.

Image
Welded it on the CX-500 coupling.

Image
Then took it home, assembled the parts measured what the length of the new coupling should be.

Image
On the bottom is the new drive shaft. It's the longest of all.
The only problem is, it won't fit through the swing-arm assembled.

Image
No problem, just cut a hole :lol:

Image
And assemble it in the swing-arm.

Image
The final drive fits and the splines line up, but the drive shaft was hanging up on the roll pin bosses.
And to get the roll pin out I had to drill a hole on the other side of the swing-arm.

john :D :D

_________________
I'll keep fixing it 'till it doesn't work


Last edited by johnsn on Mon May 14, 2012 6:10 pm, edited 1 time in total.

Top
 Profile  
 
PostPosted: Fri Mar 11, 2011 4:57 pm 
Offline
User avatar

Joined: Tue May 23, 2006 1:48 pm
Posts: 415
Location: portland oregon
I want to know how fast I'm going, so I'm putting the speedometer drive on the back wheel.
Image
Parts from left to right.
Wheel bearing retainer/seal holder, Spacer, Speedometer dog, Speedometer drive gear, Speedometer drive housing and worm gear.

Image
Speedometer drive assembled onto rear wheel and axle.

Image
Speedometer drive, caliper bracket, wheel, and final drive (not in picture) on swing-arm to figure out spacer thickness.
I welded two caliper brackets together, so I can make a hydraulic emergency brake, as the go kart parking brake didn't seem to work.

Now to put it back together.
john :D :D

_________________
I'll keep fixing it 'till it doesn't work


Last edited by johnsn on Mon May 14, 2012 6:13 pm, edited 1 time in total.

Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 270 posts ]  Go to page Previous  1 ... 7, 8, 9, 10, 11  Next

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group