TeamSwift

Home of the Suzuki mini-compacts ! Your Home for all things Suzuki Swift, Geo Metro, Holden Barina, Chevy Sprint, Pontiac Firefly, and Suzuki Cultus. TeamSwift is a technical performance oriented community!
It is currently Tue Sep 23, 2014 11:23 am

Underbody braces, turbos and more!

All times are UTC - 5 hours




Post new topic Reply to topic  [ 66 posts ]  Go to page 1, 2, 3  Next
Author Message
 Post subject: What have you got ??
PostPosted: Mon Feb 18, 2002 10:13 pm 
See as we all drive the same car I thought it would be good to start up a discussion on what works and doesnt work for sound in swifts.<br>Me I have 4 Bazooka EL1004 10" subs in a custom box, with an Alpine MRV F757 amp for power. For mids, I have Alpine 1029S 4" in the stock front location, and 1329S 5 1/4" in the stock middle location, powered by my deck which is Alpine CDA 7873. I love the way my system sounds, I am always being complemented on the quality sound it produces, and also on how loud it can pound. Next thing I would like to do is to buy anouther amp, and power my mids from that, adding two Alpine 6" mids in kickpanels up front. <p></p><i></i>


Top
  
 
 Post subject: Re: What have you got ??
PostPosted: Thu Feb 21, 2002 9:10 am 
Offline
King of Pompous
User avatar

Joined: Sat Aug 25, 2001 4:22 pm
Posts: 5585
Location: Ottawa ONT.
Well this year I will be running 2 JL 18W6 subs for bass, Infinity KAPPA 50.1 in the doors and SAS 4" components in the dash. The SAS comps run off the head unit and the KAPPA's will be running off an older MTX class A at about 100W a peice. I'm not sure what I will run to the subs. Might go with an MTX 1000D or a JBL Powervalve. Also have a 1F capacitor for the sub amp. Still waiting on a massive electrical system upgrade. Crossover points will be roughly 120Hz high pass to the SAS comps, 60Hz high pass for the KAPPA's and 50Hz low pass for the subs which will be turned down for everyday driving so they don't drown out the fronts. SPL wise they will get crossed over at about 70Hz for burps<!--EZCODE EMOTICON START :evil --><img src=http://www.ezboard.com/intl/aenglish/images/emoticons/devil.gif ALT=":evil"><!--EZCODE EMOTICON END--> All slopes will be at 18db/octave. All this is being controlled by a Kenwood Excellon 815 deck and Excellon 10 disc changer. Power cable is dual 4 gauge from the alternator to the battery and 0 guage from the batterry to distribution block in the back of the car which splits to 4 gauge cable. RCA's are Lightning Audio Strike series. Planning on going with a 120 amp alternator regulated to 14.75V. All this is protected by a Clifford alarm with blue LED warning lights instead of red. <p></p><i>Edited by: <A HREF=http://pub83.ezboard.com/bteamswift.showLocalUserPublicProfile?login=m>m</A> at: 2/21/02 12:18:05 pm<br></i>


Top
 Profile  
 
 Post subject: Re: What have you got ??
PostPosted: Mon Feb 25, 2002 11:23 pm 
Offline

Joined: Mon Feb 18, 2002 10:15 pm
Posts: 218
I have a 15 inch MTX 6000 series in aa custom 2,25 cubic feet box (I have a 4 doors sedan so I have room for it <!--EZCODE EMOTICON START :b --><img src=http://www.ezboard.com/intl/aenglish/images/emoticons/tongue.gif ALT=":b"><!--EZCODE EMOTICON END--> )<br>with a Power accoustik area 51 amp 820X2 watts With a kenwwood amp for 2 infinities 5'1/4 and a Kenwood cassette player (i know I know cassette....) and two rear pionneers 6 inches speakers. Plays loud enough for me <!--EZCODE EMOTICON START :) --><img src=http://www.ezboard.com/intl/aenglish/images/emoticons/smile.gif ALT=":)"><!--EZCODE EMOTICON END--> <br>The lights tend to dim when I'm waiting at a light but notting too serious. I also installed an AMP meter to view how much power it swallows <p>Never underestimate the power of a suzuki. you could be surprised...</p><i></i>


Top
 Profile  
 
 Post subject: Re: What have you got ??
PostPosted: Fri Mar 08, 2002 9:48 pm 
well i have a Pioneer folddown face plate with sub controls, two Pioneer 80Watts four inch speakers in the dash,(for the highs) and for the bass I have two Pioneer diamond plate 12 inch subs, powering the subs I have two 1000Watts Alpine V12.<br><br>I can only put my decks volume to 10 and it goes to 40. I can shack the pictures off my next door neighbours wall. <p></p><i></i>


Top
  
 
 Post subject: Re: What have you got ??
PostPosted: Sat Mar 16, 2002 9:19 am 
I'm gonna post some pics of my set-up real soon. I took the spare tire out and made a custom box using the trunk. I laid fiberglass down for better sound. The top of the box comes to the top of the rear seat. The box is exactly 5 cu/ft of air volume. To get this I had to reverse the phase on my 2 15" Rockford Fogate (XLC) subs (upside down the magnets facing up and hook positive to negative and vice versa) This causes the subs to to move the other way if they were in the right way.....this is hard to explain. I run them off a Fosgate 500a2 and the best spl I got was 143.7. I made a custom centerconsole that houses two Pioneer 6x9's and have Pioneer speakers in the dash. I power these of a Fosgate 200a4 and this is all controlled by my Fogate deck and Phoenix Gold Line Driver. It's got amazing sound and has to be heard. I'm always interested in seeing what other people can jam into a Swift. <p></p><i></i>


Top
  
 
 Post subject: Re: What have you got ??
PostPosted: Sun Mar 17, 2002 1:28 am 
Hey, if your interested in what others can jam in a swift them i have something to tell you. <!--EZCODE EMOTICON START :) --><img src=http://www.ezboard.com/intl/aenglish/images/emoticons/smile.gif ALT=":)"><!--EZCODE EMOTICON END--> I sold my car but i had 2 15 inch Beyond Audio Inhumans in it- ( <!--EZCODE AUTOLINK START--><a href="http://www3.sk.sympatico.ca/hebig1/thepage.html">www3.sk.sympatico.ca/hebig1/thepage.html</a><!--EZCODE AUTOLINK END--> ). I had a total of 9.5 cubes, magnets out and ran 1 Planet Audio D-2500 to each sub at 2 ohms. Thats about 1800 watts per sub. Funny thing is with all that added weight in my car it sure was slow hahaha. I hit a best of 153.7 at 38hz but my rear windows would blow open and my doors would open. I had the rear windows urathaned shut but the doors still opened so i lost too much pressure and never did get it metered with the windows glued shut.<br> <p><a href="http://members.home.net/imstaying">My GTi Page<BR><BR><BR><a href="http://members.home.net/imstaying"><img src="http://members.home.net/imstaying/images/my_gif.gif"></a></img></p><i></i>


Top
  
 
 Post subject: Re: What have you got ??
PostPosted: Sun Mar 17, 2002 11:39 am 
Thats insane I thought 143.7 was loud enough...u got that beat by 10dB...doesn't sound like much but it is lol. It makes me wonder what you could have hit with the glued windows. The worst damage I done what break one of my rear windows hinges and I shattered my sunroof at a red light (wasn't a fun ride home covered in glass). <p></p><i></i>


Top
  
 
 Post subject: Re: What have you got ??
PostPosted: Sun Mar 17, 2002 4:27 pm 
HAHA i hear that. When i would drive at night, my interior light would come on because my doors were opening with the pressure inside. It was actually quite punnishing on your whole body. Especially hitting such a low note. I loved it<!--EZCODE EMOTICON START :) --><img src=http://www.ezboard.com/intl/aenglish/images/emoticons/smile.gif ALT=":)"><!--EZCODE EMOTICON END--> and am building a blow-through in my s-10 now to go lower and louder. <p><a href="http://members.home.net/imstaying">My GTi Page<BR><BR><BR><a href="http://members.home.net/imstaying"><img src="http://members.home.net/imstaying/images/my_gif.gif"></a></img></p><i></i>


Top
  
 
 Post subject: Re: What have you got ??
PostPosted: Mon Mar 18, 2002 12:11 pm 
Offline

Joined: Tue Aug 21, 2001 9:19 am
Posts: 971
Location: Canada
WHAT?......................WHAT DID YOU SAY!...................Damn hope you guys wear some ear protection! I love loud cars but I ALWAYS wear protection when listening at loud volumes like that. I LOVE the feeling of the pressures just don't like what it does to your hearing. Trust an "old school" SPL guy turned SQ you will regret it <!--EZCODE EMOTICON START :) --><img src=http://www.ezboard.com/intl/aenglish/images/emoticons/smile.gif ALT=":)"><!--EZCODE EMOTICON END--> irrepairable damage................ok done preaching. BUMP AWAY! <p>aka LoBase1989 Suzuki swift GTi1968 Rambler Rogue </p><i></i>


Top
 Profile  
 
 Post subject: Re: What have you got ??
PostPosted: Mon Mar 25, 2002 10:03 pm 
i have:<br>sony cdx8000r deck<br>sony six inch splits front<br>sony five inch splits rear<br>sony 12 inch subs (2) in custom fiberglass box<br>sony xm7547 amp <br>sony xm222 amp<br>clarion 6.5 inch in dash srceen<br>nesa 5inch slave screen (2 one in each headrest)<br><br>ill post some pics as soon as i get them...<br>in the mean time this is my site:<br>waylow51.tripod.com.au <p></p><i></i>


Top
  
 
 Post subject: Re: What have you got ??
PostPosted: Mon Mar 25, 2002 10:50 pm 
Headunit: Clarion 715<br>Front spks: MB Quart QM218.03 (6.5inch comp. with tweeter on the kick panel)<br>Front amp: RF 200.4a (174w rms to each 6.5 MB Quart)<br>Sub: PG qx series 12inch (fiberglass spare tire well box)<br>Sub amp: USacoutics 2150 (500w rms to the sub)<br>stinger connections<br>Rear spks: none<br><br>I found the PG qx series subs are pretty impressive as consider they are the buttom line of PG! The built quality is high as well as the sound quality! <p></p><i></i>


Top
  
 
 Post subject: Re: What have you got ??
PostPosted: Wed Apr 10, 2002 12:13 pm 
Offline

Joined: Tue Aug 21, 2001 9:19 am
Posts: 971
Location: Canada
<!--EZCODE IMAGE START--><img src="http://lobase.tripod.com/misc/TRUNKNEW.jpg"><!--EZCODE IMAGE END--> <p>aka LoBase1989 Suzuki swift GTi1968 Rambler Rogue </p><i>Edited by: <A HREF=http://pub83.ezboard.com/uamxdreamer.showPublicProfile?language=EN>amxdreamer</A> at: 4/10/02 12:17:13 pm<br></i>


Top
 Profile  
 
 Post subject: Re: What have you got ??
PostPosted: Wed Apr 10, 2002 12:14 pm 
Offline

Joined: Tue Aug 21, 2001 9:19 am
Posts: 971
Location: Canada
tripod sucks! <p>aka LoBase1989 Suzuki swift GTi1968 Rambler Rogue </p><i>Edited by: <A HREF=http://pub83.ezboard.com/uamxdreamer.showPublicProfile?language=EN>amxdreamer</A> at: 4/10/02 12:17:37 pm<br></i>


Top
 Profile  
 
 Post subject: Re: What have you got ??
PostPosted: Thu Apr 11, 2002 4:13 am 
Hi,<br>I've got in my swift Gti (UK version) a:<br><br>Panasonic FX77 haed unit,<br>Standard Pioneer Mid's (in the dash),<br>Alpine tweeters (amped up on the dash),<br>Alpine Mids (next to the rear seats also amped up),<br>Magnet 6x9 (on the mdf shelf also amped up)<br>12" Jbl sub (500w)<br>American Pro-line amp (600w 4 channel)<br>Jensen amp (300w 2 channel)<br><br>Will be upgrading the jensen amp to a 4 channel so i can buy some more speakers for door moulds and amp them as well!<br> <p></p><i></i>


Top
  
 
 Post subject: speakers
PostPosted: Tue May 14, 2002 5:59 am 
haha i have a kenwood 2020 cd tuner 4 x50 watts with 2 kenwood 240 watt 7"x10" in a custom box in my boot its loud enough for me concidering i only have my L's and still have 2 months till i can get my licence :P<br> <p></p><i></i>


Top
  
 
 Post subject: Re: speakers
PostPosted: Tue May 21, 2002 12:00 am 
well im getting a new system<br>clarion dxz725 deck<br>clarion 6.5inch indash screen<br>Nesa 5 inch slave screens (headrest mounted) 2 of<br>Rockford fosgate 500x 4x62.5wrms amp<br>Rockford fosgate 700s 2x350wrms amp<br>Rockford fosgate RFP3412 12 inch subs 2of<br>Rockford fosgate FNP2614u 6 inch splits<br>Rockford fosgate HPC2205 5 inch three ways<br>mmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmm<br> <p></p><i></i>


Top
  
 
 Post subject: Re: speakers
PostPosted: Wed Jun 05, 2002 5:51 pm 
I used to have a pair of Kenwood Tornadoe 12's with a Kicker IX702 amp running them. I had all Pioneer speakers. 4's in the dash and 6x9's were custom mounted in the rear panels. A cheap Pioneer HU ran those speakers. Since then, I sold my sunbs and amp, bought a BAD ASS Pioneer HU, and 6.5" Memphis speakers were custom mounted in the dash. I'm going to get matching 6x9's soon. For subs, I'm getting two Oz Power Matrix 10's (600 watts a peice!) and a Kicker KX1200.1 (1200 watts) to run the subs. It should be quite loud. If anyone wants to see how to mount speakers in the rear panels or in the dash, visit my web page -<!--EZCODE AUTOLINK START--><a href="http://www.cardomain.com/id/spicymeatball">www.cardomain.com/id/spicymeatball</a><!--EZCODE AUTOLINK END--><br>or you can email me at - detamble_2000@yahoo.com <p></p><i></i>


Top
  
 
 Post subject: My system rules.
PostPosted: Wed Jul 31, 2002 5:37 pm 
Offline

Joined: Tue Jul 09, 2002 7:54 pm
Posts: 42
Yeah so I got the stock Gti head unit, with little tabs for each frequency except i broke 2 of them off, 2 4'' speakers in front, but the right is blown. 2 4'' speakers in rear, both work. the headunit has a custom modification, The wireing is messed up so i took a coles notes book and jammed it underneith so it works. Also sometimes i plug in a portable cd player with a car adaptor. ----ISNT THAT AWESOME :P <p></p><i></i>


Top
 Profile  
 
 Post subject: 1992 Geo Metro
PostPosted: Thu Aug 01, 2002 10:52 am 
Head Unit: Panasonic CQ-DFX301U 45wattsx4 with remote<br>2 1" Optimus bullet tweeters on A-pillars<br>2 Kenwood 4" Speakers in stock location<br>2 Sony Xplod 220 watt 6x9's in rear (Took out back seat for the 6x9's and amps)<br>3 10" MTX Thunder6000 12ohm woofers<br>Highs amp: Sony 504x 400wattsx4<br>Sub amp: Profile Clarius Series CL800 (600Wattsx1@2ohm)<br>all custom enclosure built in garage (will have pics soon)<br> <p></p><i></i>


Top
  
 
 Post subject: 1989 swift GTi
PostPosted: Sun Aug 25, 2002 12:07 pm 
clairon head unit <br>fusion 4" mid<br>fusion 1/2" tweets<br>2 fusion powerplant 12's<br>planet audio 200watt (front stage)<br>crossfire 1000d (subs)<br>1 fared braxx cap<br>1000cca gell-cell<br><br>I hit 148.9db last night (aug 24, 02) at a db drag, got first<br>in my '89 GTi <p></p><i>Edited by: <A HREF=http://pub83.ezboard.com/usloth1111.showPublicProfile?language=EN>sloth1111</A> at: 8/25/02 12:08:36 pm<br></i>


Top
  
 
 Post subject: Re: 1989 swift GTi
PostPosted: Sun Aug 25, 2002 3:28 pm 
Offline
King of Pompous
User avatar

Joined: Sat Aug 25, 2001 4:22 pm
Posts: 5585
Location: Ottawa ONT.
Are your Fusions running in a straight SPL enclosure? How do they sound for everyday listening? Might do a 15" Johna Lomu in mine. <p></p><i></i>


Top
 Profile  
 
 Post subject: Re: 1989 swift GTi
PostPosted: Sun Aug 25, 2002 5:23 pm 
yes strictly spl..........sound good for everyday listening too (i wouldn't enter any sq shows though). box is ported and has a divider between the subs. Loudest system with two twelves in<br>eastern canada. not bad for $3000 canadian!!! <p></p><i></i>


Top
  
 
 Post subject: Re: What have you got ??
PostPosted: Thu Oct 10, 2002 2:29 pm 
Offline
User avatar

Joined: Mon May 27, 2002 11:47 pm
Posts: 1972
Location: San Juan, Argentina
Pioneer Headunit<br>Pioneer EQ6500 analog eq + crossover<br>2 Pioneer Speakers 6x9" 4 ways.<br>Pioneer TS-WX100BP 10" bandpass subwoofer<br>Pioneer 1220 Twelve Disc changer with P-Bus<br>Pioneer Amplifier 4x50W RMS in 3 channel mode (2 bridged)<br><br>Fair enough for the little swifty.... I usually find some screws in the floor because of the vibration. And yeah... I am starting to feel that my ears don't work the same. Too bad.<br> <p></p><i></i>


Top
 Profile  
 
 Post subject: Re: What have you got ??
PostPosted: Thu Oct 10, 2002 3:02 pm 
Offline
King of Pompous
User avatar

Joined: Sat Aug 25, 2001 4:22 pm
Posts: 5585
Location: Ottawa ONT.
If I keep my car next year it will have a BIG system again. 3-4 Fusion Power Plant 15's in a ported box tuned to 30-35Hz in a fiberglass enclosure behind the front seats.(better weight distribution) 1 pair of FP-9001D amps for the subs(if I go with 4). 1 set of FPC-4 components for the dash and 1 set of FJL-65C's in custom built ported fiberglass pods for the doors. Running them will be an FP-1404 amp(100x4). Would like to hit 150db with excellent SQ. 155db tuned for SPL. <p></p><i></i>


Top
 Profile  
 
 Post subject: Re: 1989 swift GTi
PostPosted: Sun Oct 27, 2002 7:01 pm 
Offline
User avatar

Joined: Tue Oct 01, 2002 7:15 am
Posts: 193
Location: Mission, BC, Canada
Right now I'm running:<br><br>-Pioneer DEHP6000 head unit 4X4v output<br>-Rockford 600A4 amp under pass. seat w/ 1.5 farad capacitor<br>-4 RX47 Boston Acoustics 4" coaxials, 2 in dash, 2 in rear hatch door locations.<br>-Audiobahn Alum10X sub in custom sealed tempered glass enclosure in the hatchback<br><br>I'm planning on adding soon:<br><br>-A new Alpine deck with 6X4v preouts, and programmable speaker positioning feature.<br><br>-A new Rockford BD1000 amp, I've already prewired for putting this in the hatch to run the sub. This will free up the 600A4 to run one RX47 per channel, and use the speaker positioning feature on the Alpine head unit.<br><br>-I have another 1.5 farad capacitor, so I'll add that to the one already in the car to provide juice for the BD1000.<br><br>I'm not going for a SPL system here, although it does crank pretty loud, as it is right now. The SQ factor is pretty impressive, especially at high volumes, and blows away average systems with mid to low end dual 12's in ported boxes and the like. The 600A4 is currently running the dual voice coil Alum10X at 3 ohms mono, which overheats the amp after about 45 minutes of fairly loud listening. It's only rated stable at 4 ohms mono, so I guess that's not bad. The thermal protection circuitry shuts it down so it won't melt, but this is one of the reasons why I want to add a dedicated sub amp. <p></p><i></i>


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 66 posts ]  Go to page 1, 2, 3  Next

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group